FC2ブログ
♪Illustrator-meiste Yukio Miyamoto♪
プロフィール

YukioMiyamoto

Author:YukioMiyamoto
yukio.gif
yukio.gif
0twitter.jpg
0twitter.jpg
英国「WE ADMIRE」、「SaatchiStore」関連博物館にて Yukio Minamoto ブランドのTシャツを販売。Adobe Illustratorのアートサンプルにも使用され、関連書籍は、国内は勿論、韓国版も出版。欧米で「The Illustrator Wow! Book (Wow!)」を筆頭に多くの作品が紹介されています。映像、音楽では数々の受賞歴有り。

実は読者様へのサービスでしたが、このように米国ebayに於いてIllustratorデータを勝手に商用に使用されている事が判りました。以上のような理由からデータは終了しております。

Exhibition room is here.
展示室は、こちらです。


logo150.png
Yukio_MiyamotoブランドのTシャツは、こちらでお買い求め頂けます。


With over 50 years in the business, Rex is famous for its range and depth of images – be it personalities, news and features, travel, business, animal, humour, lifestyle, fashion, music, historical or stock images.



最近の記事



最近のコメント



最近のトラックバック



月別アーカイブ



カテゴリー



ブロとも申請フォーム

この人とブロともになる



検索フォーム



RSSフィード



リンク

このブログをリンクに追加する



modo 501 SP6 レンダリング エラー
0modo_miss_00.jpg

材質設定し、テクスチャを作成しレンダリングテストをしているのですが、なんか問題が多い!設定が悪い?これまで、ここまで酷い結果は出なかったんだけどなぁ~それって変だよね?だって急に操作が悪くなるって事は考えにくいし、やはりソフト側に問題があるんじゃないのかなぁ~。でもようやく回を重ねて、徐々に不安定要素が減ってきたんですが、テスト段階で、ここまでレンダリング結果が変だと心配になります。例えば...

0modo_miss_01.jpg

これなんてキャップやレンズ先端部分の材質のノイズだらけ。確かに材質設定にノイズは使っていますが、こんな酷い状態にはしていないはず!それとリング部分の材質が汚い!何で?でもね、常に、この結果じゃないんですよね...微妙に視点を変えると問題なかったりする...

0modo_miss_02.jpg

これなんかリングの目盛テクスチャが完全に死んでいる!UVは間違いなく設定されているはずなんですけどね...それに設定通りレンダリングもされる事がある。どちらを信じれば良いの?

0modo_miss_03.jpg

これもナグラでのヘッド部分と共通するノイズが!何?このブロックノイズ?わかんねぇ~!?毎度、同じ結果にはならない!modoを使い始めて、こんな現象は初めてだなぁ~

0modo_miss_04.jpg

今度は目盛のテクスチャは表示されてるも、何?このノイズは?変な表示になったり、ならなかったり!

0modo_miss_05.jpg

ありゃありゃ!今度は軍幹部分の材質設定がメチャクチャ!おいおい!どーなっているの?

0modo_miss_06.jpg

今度は先ほどとは違う部分のリング目盛テクスチャの破綻!

0modo_miss_07.jpg

軍艦上部が黒くなっている!なんじゃそりゃぁ~?

0modo_miss_08.jpg

レンズ部分のテクスチャも破綻しているし!

0modo_miss_09.jpg

ところが再度、同じ設定のままレンダリングすると...あら不思議。問題は発生しません。

0modo_miss_10.jpg

軍幹部分の材質設定は完全に破綻している。

0modo_miss_11.jpg

あらあら、今度はトップが全然駄目。

0modo_miss_12.jpg

何?このブロックノイズ?

0modo_miss_13.jpg

材質設定が死んでいる!

0modo_miss_14.jpg

問題が無くなった!と思ったらブラックじゃないのにレンズ部分、正面が真っ黒!

0modo_miss_15.jpg

レンダリング結果前に確認している画像がこれ。問題無いはずと思ってレンダリングすると、これまでの画像のような変なレンダリング結果となる事がある。これって使用者側のミスなの?

0modo_miss_16.jpg

メモリー32GBだから足りないって事はないと思うんだが...まあ、次第にエラーレンダリング現象は減ってきたから安堵しているけれど高画質レンダリングで、こんな症状が出まくりだと使えないなぁ~

テーマ:3DCG - ジャンル:コンピュータ


この記事に対するコメント
あまり関係ないかもしれませんが、
Mac 64カーネルでのレンダリング結果、
管理人様と同じくなる場合がよくあります。
Win7の64では大丈夫です。

さらに関係ないですが、
M6の完成度と質感がヤバいです。
リアルすぎです。
【2012/01/29 21:06】 URL | WongTang #- [ 編集]

こんばんは!
> あまり関係ないかもしれませんが、
そんな事ははりませんよぉ~!

> Mac 64カーネルでのレンダリング結果、
> 管理人様と同じくなる場合がよくあります。
そうなんですよね!頻繁に起こります;;

> Win7の64では大丈夫です。
やっぱり!だからそれほど騒がれないんですね。
多分Win版のほうが数多く使われているからなんでしょう!

こういった事を書くのはタブー視されているのでしょうか?
ネットに於いても見かける事は少ないです。
単純なオブジェクトならそれほど問題が起きないようですが
ちょっと込み入って来ると問題が出やすく、トラブルが多いデス。

確かに操作や設定によるミスもあるとは思いますが、基本的に
人間はミスを犯します。それをフォローできるような構造に
すべきだと思っています。特に面、点などの多重配置など...

UV設定でも初期設定に於いて、なんでそんな設定にしてあるんだろう?
って思うような設定が勝手にされている事が多くあります。
これも原因究明を更に、ややっこしくさせている原因でもありますね。
【2012/01/29 23:34】 URL | YukioMiyamoto #- [ 編集]


この記事に対するコメントの投稿














管理者にだけ表示を許可する


この記事に対するトラックバック
この記事にトラックバックする(FC2ブログユーザー)
トラックバックURL
→http://tasan.blog47.fc2.com/tb.php/2489-ec462eb7